Skip to main content

TEST TRAY Incident Monitoring Alert TEST

major icon Major
Beta-1  icon
Beta-1
Identified icon Identified

Incident timeline

major icon Major

Identified - TEST We have identified the cause of the issue currently affecting TRAY services. There is an issue with the database where new orders are not able to be created. Our team is implementing a mitigation strategy to stabilize the environment and restore full service. Further updates will be provided within the next 15 minutes or as resolution progresses. TEST

Affected:
Beta-1  icon
Beta-1
major icon Major

Investigating - TEST - We are currently investigating a potential issue impacting the TRAY platform. Our team has been alerted to abnormal system behavior and we have brought sites offline. We are reviewing metrics and logs to determine the scope and cause. We will provide an update as soon as more information becomes available. Thank you for your patience. - TEST

Affected:
Beta-1  icon
Beta-1